Важное объявление!
У Нас Все раздачи мультитрекерные, при нуле пиров в релизах, можете смело вставать на закачку!
 
Автор Сообщение

HUNTER

Стаж:
4 года 5 месяцев
Сообщений:
60866

Репутация: 101

[+] [-]
Вне форума [Профиль] [ЛС]


Разработчиками Ubuntu было принято решение об отказе от поддержки проприетарного драйвера AMD Catalyst. Таким образом, он не будет добавлен в состав Ubuntu 16.04, а пользователям придётся перейти на открытые драйверы AMDGPU/Radeon.
alian.info
Одной из причин, которые помешают просто установить драйвер с официального сайта, станет тот факт, что Ubuntu 16.04 имеет X-server 1.18 и ядро Linux версии 4.4, тогда как официальные Linux-драйверы от AMD поддерживают максимум X-server 1.17 и ядра до 3.19. Таким образом, поддержка банально не имеет смысла. Кроме этого, поддержка старых видеокарт скоро будет удалена из драйвера. Планируется удалить драйверы, связанные с Radeon HD 8000 (HD 8400 и ниже), Radeon HD 7000 Series (HD 7600 и ниже), Radeon HD 6000, Radeon HD 5000 и другими картами, которые не используют архитектуру GCN.
Отметим, что в открытых драйверах пока тоже не всё гладко — отсутствует поддержка OpenGL 4.5 (есть только OpenGL 4.1), ниже производительность, неполная поддержка OpenCL и отсутствие CrossFire multi-GPU.
С другой стороны, это явно укладывается в стратегию GPUOpen от AMD, которая подразумевает постепенный отказ от проприетарных драйверов. Возможно такой подход будет оправдан в будущем, когда тот же API Vulkan станет стандартом де-факто.

_________________
Показать сообщения:    

Текущее время: Сегодня 20:22

Часовой пояс: GMT



Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете прикреплять файлы к сообщениям
Вы не можете скачивать файлы
Наши партнеры: интернет магазин Ивановского трикотажа textilla.ru